<!DOCTYPE html> <!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link type="text/css" media="all" href="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_ee3cd45de3aba346480e3c71da0ef4c7.css" rel="stylesheet"/><title>Governor signs bill for Bible Literacy courses | The Ohio County Monitor</title><link rel="pingback" href="https://ocmonitor.com/xmlrpc.php"><link rel="shortcut icon" href="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/OCM-fav-152.png"><link rel="apple-touch-icon-precomposed" href="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/OCM-fav-152.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//ocmonitor.com/wp-content/uploads/2017/02/OCM-fav-144.png"><meta property="og:type" content="article"/><meta property="og:title" content="Governor signs bill for Bible Literacy courses"/><meta property="og:description" content="FRANKFORT, Ky. — The Governor recently signed into law a measure which creates elective Bible"/><meta property="og:url" content="https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/"/><meta property="og:site_name" content="The Ohio County Monitor"/><meta property="article:publisher" content="https://www.facebook.com/OCMonitor/"/><meta property="article:published_time" content="2017-04-14T10:54:58+00:00"/><meta property="article:modified_time" content="2017-04-14T10:54:58+00:00"/><meta property="og:updated_time" content="2017-04-14T10:54:58+00:00"/><meta property="fb:app_id" content="529576650555031"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Governor signs bill for Bible Literacy courses"><meta name="twitter:description" content="FRANKFORT, Ky. — The Governor recently signed into law a measure which creates elective Bible"><meta name="twitter:site" content="@ocmonitor"><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="The Ohio County Monitor &raquo; Feed" href="https://ocmonitor.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Ohio County Monitor &raquo; Comments Feed" href="https://ocmonitor.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="The Ohio County Monitor &raquo; Governor signs bill for Bible Literacy courses Comments Feed" href="https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/feed/"/><link rel='stylesheet' id='x-google-fonts-css' href='//fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic%7CMerriweather%3A700%7CLato%3A700%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all'/> <script type='text/javascript' src='https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://ocmonitor.com/wp-json/'/><link rel="canonical" href="https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/"/><link rel='shortlink' href='https://wp.me/p1ZsX8-dEz'/><link rel="alternate" type="application/json+oembed" href="https://ocmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F"/><link rel="alternate" type="text/xml+oembed" href="https://ocmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F&#038;format=xml"/> <script type="text/javascript">window._zem_rp_post_id = '52487';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Governor+signs+bill+for+Bible+Literacy+courses';
	window._zem_rp_post_tags = ['law', 'teachers', 'elective', 'school+board', 'bevin', 'legislation', 'university', 'general+assembly', 'senate', 'bible', 'legislative', 'government', 'social+studies', 'bill', 'legislature', 'governor', 'state', 'class', 'literacy', 'house', 'state+board+of+education', 'college', 'representatives', 'kentucky', 'teach', 'courses', 'school', 'news', 'state', 'bill', 'educ', 'elect', 'dj', 'governor', 'school', 'hebrew', 'kentucki', 'bibl', 'board', 'law', 'literaci', 'state', 'social', 'johnson'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://ocmonitor.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '3';</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><meta property="og:site_name" content="The Ohio County Monitor"><meta property="og:title" content="Governor signs bill for Bible Literacy courses"><meta property="og:description" content="FRANKFORT, Ky. — The Governor recently signed into law a measure which creates elective Bible Literacy courses in Kentucky’s public schools. House Bill 128, sponsored by Rep. DJ Johnson, R-Owensboro, requires the State Board of&hellip;"><meta property="og:image" content="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/OCM-Social-Media-Fallback.jpg"><meta property="og:url" content="https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/"><meta property="og:type" content="article"><meta property="fb:app_id" content="587928141409926"><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32468020-2', 'auto');
  ga('send', 'pageview');</script><script type="text/javascript" src="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_85dbf0e9fca93487a93dca1eb0796c44.js"></script></head><body class="post-template-default single single-post postid-52487 single-format-standard x-ethos x-full-width-layout-active x-content-sidebar-active x-navbar-fixed-top-active x-v5_0_3 x-child-theme-active cornerstone-v2_0_4"><div id="fb-root"></div><div id="top" class="site"><header class="masthead masthead-inline" role="banner"><div class="x-topbar"><div class="x-topbar-inner x-container max width"><div class="x-social-global"><a href="https://www.facebook.com/OCMonitor/" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/ocmonitor" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/OhioCountyMonitor" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a></div></div></div><div class="x-navbar-wrap"><div class="x-navbar"><div class="x-navbar-inner"><div class="x-container max width"><h1 class="visually-hidden">The Ohio County Monitor</h1> <a href="https://ocmonitor.com/" class="x-brand img" title="News for our community."> <img src="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/MonitorMASTHEAD-WHT.png" alt="News for our community."></a> <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile"> <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i> <span class="visually-hidden">Navigation</span> </a><nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-news-menu" class="x-nav"><li id="menu-item-31307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-31307"><a href="http://ocmonitor.com/"><span>Home</span></a><ul class="sub-menu"><li id="menu-item-31310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31310"><a href="https://ocmonitor.com/about-us/"><span>About Us</span></a></li><li id="menu-item-31308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31308"><a href="https://ocmonitor.com/submit-newstips/"><span>Submit News/Tips</span></a></li><li id="menu-item-31309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31309"><a href="https://ocmonitor.com/contact-us/"><span>Contact Us</span></a></li></ul></li><li id="menu-item-28668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28668 tax-item tax-item-1"><a href="https://ocmonitor.com/category/news/"><span>News</span></a><ul class="sub-menu"><li id="menu-item-31457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31457 tax-item tax-item-5578"><a href="https://ocmonitor.com/category/news/local/"><span>Local</span></a></li><li id="menu-item-31458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31458 tax-item tax-item-5579"><a href="https://ocmonitor.com/category/news/state/"><span>State</span></a></li></ul></li><li id="menu-item-28671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28671 tax-item tax-item-8"><a href="https://ocmonitor.com/category/obituaries/"><span>Obituaries</span></a></li><li id="menu-item-31304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31304 tax-item tax-item-12"><a href="https://ocmonitor.com/category/opinion/"><span>Opinion</span></a><ul class="sub-menu"><li id="menu-item-31305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305 tax-item tax-item-166"><a href="https://ocmonitor.com/category/opinion/otb/"><span>Off Topic Blog (OTB)</span></a></li></ul></li><li id="menu-item-28672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28672 tax-item tax-item-7"><a href="https://ocmonitor.com/category/community/"><span>Community</span></a><ul class="sub-menu"><li id="menu-item-28673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28673 tax-item tax-item-10"><a href="https://ocmonitor.com/category/community/education/"><span>Education</span></a></li><li id="menu-item-28674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28674 tax-item tax-item-11"><a href="https://ocmonitor.com/category/community/farm/"><span>Farm</span></a></li></ul></li><li id="menu-item-51757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51757"><a href="https://ocmonitor.com/calendar/"><span>Calendar</span></a></li></ul></nav><div class="x-nav-wrap mobile collapse"><ul id="menu-news-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-31307"><a href="http://ocmonitor.com/"><span>Home</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31310"><a href="https://ocmonitor.com/about-us/"><span>About Us</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31308"><a href="https://ocmonitor.com/submit-newstips/"><span>Submit News/Tips</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31309"><a href="https://ocmonitor.com/contact-us/"><span>Contact Us</span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28668 tax-item tax-item-1"><a href="https://ocmonitor.com/category/news/"><span>News</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31457 tax-item tax-item-5578"><a href="https://ocmonitor.com/category/news/local/"><span>Local</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31458 tax-item tax-item-5579"><a href="https://ocmonitor.com/category/news/state/"><span>State</span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28671 tax-item tax-item-8"><a href="https://ocmonitor.com/category/obituaries/"><span>Obituaries</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31304 tax-item tax-item-12"><a href="https://ocmonitor.com/category/opinion/"><span>Opinion</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305 tax-item tax-item-166"><a href="https://ocmonitor.com/category/opinion/otb/"><span>Off Topic Blog (OTB)</span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28672 tax-item tax-item-7"><a href="https://ocmonitor.com/category/community/"><span>Community</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28673 tax-item tax-item-10"><a href="https://ocmonitor.com/category/community/education/"><span>Education</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28674 tax-item tax-item-11"><a href="https://ocmonitor.com/category/community/farm/"><span>Farm</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51757"><a href="https://ocmonitor.com/calendar/"><span>Calendar</span></a></li></ul></div></div></div></div></div><div class="x-breadcrumb-wrap"><div class="x-container max width"><div class="x-breadcrumbs"><a href="https://ocmonitor.com"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">Governor signs bill for Bible Literacy courses</span></div></div></div></header><div class="x-container max width main"><div class="offset cf"><div class="x-main left" role="main"><article id="post-52487" class="post-52487 post type-post status-publish format-standard hentry category-news category-state tag-bevin tag-bible tag-bill tag-class tag-college tag-courses tag-elective tag-general-assembly tag-government tag-governor tag-house tag-kentucky tag-law tag-legislation tag-legislative tag-legislature tag-literacy tag-representatives tag-school tag-school-board tag-senate tag-social-studies tag-state tag-state-board-of-education tag-teach tag-teachers tag-university no-post-thumbnail"><div class="entry-wrap"><header class="entry-header"><div class="x-nav-articles"><a href="https://ocmonitor.com/2017/04/14/bill-to-relieve-hiring-restrictions-for-schools-becomes-law/" title="" class="prev"> <i class="x-icon-chevron-left" data-x-icon="&#xf053;"></i> </a> <a href="https://ocmonitor.com/2017/04/14/measure-supporting-kentuckys-military-spouses-signed-into-law/" title="" class="next"> <i class="x-icon-chevron-right" data-x-icon="&#xf054;"></i> </a></div><h1 class="entry-title">Governor signs bill for Bible Literacy courses</h1><p class="p-meta"><span>In <a href="https://ocmonitor.com/category/news/" title="View all posts in: &ldquo;News&rdquo;"> News</a>, <a href="https://ocmonitor.com/category/news/state/" title="View all posts in: &ldquo;State&rdquo;"> State</a> by OC Monitor Staff</span><span><time class="entry-date" datetime="2017-04-14T10:54:58+00:00">April 14, 2017</time></span><span><a href="https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/#respond" title="Leave a comment on: &ldquo;Governor signs bill for Bible Literacy courses&rdquo;" class="meta-comments"> Comments</a></span></p></header><div class="entry-content content"><div class="nc_socialPanel swp_shift swp_d_fullColor swp_i_colorOutlines swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Governor+signs+bill+for+Bible+Literacy+courses&url=https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=ocmonitor" data-link="https://twitter.com/share?original_referer=/&text=Governor+signs+bill+for+Bible+Literacy+courses&url=https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=ocmonitor" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="5" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93e9c1d8cbdcc0c1dc8b9c9eddc7c9c0dd8b9c9eccc7c2c28b9c9ec8c1dc8b9c9eecc7ccc2cb8b9c9ee2c7dacbdccfcdd78b9c9ecdc1dbdcddcbdd88ccc1cad793e8fcefe0e5e8e1fcfa8b9ced8b9c9ee5d7808b9c9e8beb9c8b969e8b979a8b9c9efac6cb8b9c9ee9c1d8cbdcc0c1dc8b9c9edccbcdcbc0dac2d78b9c9eddc7c9c0cbca8b9c9ec7c0dac18b9c9ec2cfd98b9c9ecf8b9c9ec3cbcfdddbdccb8b9c9ed9c6c7cdc68b9c9ecddccbcfdacbdd8b9c9ecbc2cbcddac7d8cb8b9c9eecc7ccc2cb8b9c9efccbcfca8b9c9ec6cbdccb8b9def8b9c9ec6dadadedd8b9def8b9ce88b9ce8c1cdc3c1c0c7dac1dc80cdc1c38b9ce89c9e9f998b9ce89e9a8b9ce89f9a8b9ce8c9c1d8cbdcc0c1dc83ddc7c9c0dd83ccc7c2c283c8c1dc83ccc7ccc2cb83c2c7dacbdccfcdd783cdc1dbdcddcbdd8b9ce88b9de8dbdac3f1ddc1dbdccdcb8b9deacbc3cfc7c28b9c98dbdac3f1c3cbcac7dbc38b9deaddc1cdc7cfc28b9c98dbdac3f1cdcfc3decfc7c9c08b9deafdc1cdc7cfc2f9cfdcc8cfdccb" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="6"><span class="swp_count"><span class="swp_label">Shares</span> 10</span></div></div><p>FRANKFORT, Ky. — The Governor recently signed into law a measure which creates elective Bible Literacy courses in Kentucky’s public schools. House Bill 128, sponsored by Rep. DJ Johnson, R-Owensboro, requires the State Board of Education to establish policies for local school boards which choose to offer elective social studies courses on the Hebrew Texts and New Testament.</p><p>Bible Literacy would be an optional course for public school students, with curriculum set by Kentucky’s Board of Education. The measure passed the General Assembly with bipartisan support and was swiftly signed into law by Governor Bevin.</p><p>House Bill 128 is one of several pieces of legislation sponsored by Rep. Johnson to be signed into law.</p><div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Other posts that may interest you</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-31488" data-post-type="none"><a href="https://ocmonitor.com/2017/02/24/house-passes-bill-for-bible-literacy-courses/" class="zem_rp_thumbnail"><img src="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/OCM-Social-Media-Fallback-150x150.jpg" alt="House passes bill for Bible Literacy courses" width="150" height="150"/></a><a href="https://ocmonitor.com/2017/02/24/house-passes-bill-for-bible-literacy-courses/" class="zem_rp_title">House passes bill for Bible Literacy courses</a></li><li data-position="1" data-poid="in-51399" data-post-type="none"><a href="https://ocmonitor.com/2017/02/28/house-passes-bill-to-support-states-coal-industry/" class="zem_rp_thumbnail"><img src="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2013/08/Armstrongdraglineworking-150x150.jpg" alt="House passes bill to support state&#8217;s coal industry" width="150" height="150"/></a><a href="https://ocmonitor.com/2017/02/28/house-passes-bill-to-support-states-coal-industry/" class="zem_rp_title">House passes bill to support state&#8217;s coal industry</a></li><li data-position="2" data-poid="in-31473" data-post-type="none"><a href="https://ocmonitor.com/2017/02/23/house-passes-bill-for-bowling-green-veterans-center/" class="zem_rp_thumbnail"><img src="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/OCM-Social-Media-Fallback-150x150.jpg" alt="House passes bill for Bowling Green veterans center" width="150" height="150"/></a><a href="https://ocmonitor.com/2017/02/23/house-passes-bill-for-bowling-green-veterans-center/" class="zem_rp_title">House passes bill for Bowling Green veterans center</a></li></ul></div></div><div class="nc_socialPanel swp_shift swp_d_fullColor swp_i_colorOutlines swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Governor+signs+bill+for+Bible+Literacy+courses&url=https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=ocmonitor" data-link="https://twitter.com/share?original_referer=/&text=Governor+signs+bill+for+Bible+Literacy+courses&url=https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=ocmonitor" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Focmonitor.com%2F2017%2F04%2F14%2Fgovernor-signs-bill-for-bible-literacy-courses%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="5" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c3ebf2e1f6eaebf6a1b6b4f7ede3eaf7a1b6b4e6ede8e8a1b6b4e2ebf6a1b6b4c6ede6e8e1a1b6b4c8edf0e1f6e5e7fda1b6b4e7ebf1f6f7e1f7a2e6ebe0fdb9c2d6c5cacfc2cbd6d0a1b6c7a1b6b4cffdaaa1b6b4a1c1b6a1bcb4a1bdb0a1b6b4d0ece1a1b6b4c3ebf2e1f6eaebf6a1b6b4f6e1e7e1eaf0e8fda1b6b4f7ede3eae1e0a1b6b4edeaf0eba1b6b4e8e5f3a1b6b4e5a1b6b4e9e1e5f7f1f6e1a1b6b4f3ecede7eca1b6b4e7f6e1e5f0e1f7a1b6b4e1e8e1e7f0edf2e1a1b6b4c6ede6e8e1a1b6b4d6e1e5e0a1b6b4ece1f6e1a1b7c5a1b6b4ecf0f0f4f7a1b7c5a1b6c2a1b6c2ebe7e9ebeaedf0ebf6aae7ebe9a1b6c2b6b4b5b3a1b6c2b4b0a1b6c2b5b0a1b6c2e3ebf2e1f6eaebf6a9f7ede3eaf7a9e6ede8e8a9e2ebf6a9e6ede6e8e1a9e8edf0e1f6e5e7fda9e7ebf1f6f7e1f7a1b6c2a1b7c2f1f0e9dbf7ebf1f6e7e1a1b7c0e1e9e5ede8a1b6b2f1f0e9dbe9e1e0edf1e9a1b7c0f7ebe7ede5e8a1b6b2f1f0e9dbe7e5e9f4e5ede3eaa1b7c0d7ebe7ede5e8d3e5f6e2e5f6e1" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="6"><span class="swp_count"><span class="swp_label">Shares</span> 10</span></div></div><div class="swp-content-locator"></div></div></div></article><div id="comments" class="x-comments-area"><div class="fb-comments" data-href="https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/" data-numposts="10" data-colorscheme="light" data-order-by="time" data-width="100%" data-mobile=""></div></div></div><aside class="x-sidebar right" role="complementary"><div id="ai1ec_agenda_widget-3" class="widget widget_ai1ec_agenda_widget"><h4 class="h-widget">Upcoming Events</h4><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix"><div><div class="ai1ec-date
"> <a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-5-2017&#x2F;"><div class="ai1ec-month">May</div><div class="ai1ec-day">4</div><div class="ai1ec-weekday">Thu</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event
ai1ec-event-id-51762
ai1ec-event-instance-id-1132
"><a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;ohio-county-artist-guild-meeting&#x2F;&#x3F;instance_id&#x3D;1132" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 5:00 PM </span> <span class="ai1ec-event-title"> Ohio County Artist Guild Meeting <span class="ai1ec-event-location">@ Guild House</span> </span> </a><div class="ai1ec-popover ai1ec-popup
ai1ec-event-instance-id-1132"> <span class="ai1ec-popup-title"> <a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;ohio-county-artist-guild-meeting&#x2F;&#x3F;instance_id&#x3D;1132" class="ai1ec-load-event">Ohio County Artist Guild Meeting</a> <span class="ai1ec-event-location">@ Guild House</span> </span><div class="ai1ec-event-time"> May 4 @ 5:00 PM</div><a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;ohio-county-artist-guild-meeting&#x2F;&#x3F;instance_id&#x3D;1132"><div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/OCArtistGuildlogo450-300x300.jpg" alt="Ohio County Artist Guild Meeting @ Guild House" width="300" height="300"/></div> </a><div class="ai1ec-popup-excerpt">The Ohio County Artist Guild meets at 5 p.m. on the first Thursday of the ...</div></div></div><div class="ai1ec-event
ai1ec-event-id-51763
ai1ec-event-instance-id-1011
"><a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;oc-trail-town-task-force-meeting&#x2F;&#x3F;instance_id&#x3D;1011" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 6:00 PM </span> <span class="ai1ec-event-title"> OC Trail Town Task Force Meeting <span class="ai1ec-event-location">@ Ohio Co. Cooperative Extension Office</span> </span> </a><div class="ai1ec-popover ai1ec-popup
ai1ec-event-instance-id-1011"> <span class="ai1ec-popup-title"> <a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;oc-trail-town-task-force-meeting&#x2F;&#x3F;instance_id&#x3D;1011" class="ai1ec-load-event">OC Trail Town Task Force Meeting</a> <span class="ai1ec-event-location">@ Ohio Co. Cooperative Extension Office</span> </span><div class="ai1ec-event-time"> May 4 @ 6:00 PM</div><a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;oc-trail-town-task-force-meeting&#x2F;&#x3F;instance_id&#x3D;1011"><div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/OCTrailTownlogo615-300x171.jpg" alt="OC Trail Town Task Force Meeting @ Ohio Co. Cooperative Extension Office" width="300" height="171"/></div> </a><div class="ai1ec-popup-excerpt">The Ohio County Trail Town Task Force meets at 6 p.m. on the first Thursday ...</div></div></div><div class="ai1ec-event
ai1ec-event-id-52649
ai1ec-event-instance-id-1267
"><a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;courthouse-players-present-faith-county-ii-the-saga-continues&#x2F;&#x3F;instance_id&#x3D;1267" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 7:30 PM </span> <span class="ai1ec-event-title"> Courthouse Players&rsquo; present &lsquo;Fai... <span class="ai1ec-event-location">@ Ohio County Courthouse - Courthouse Players&#039; Theatre</span> </span> </a><div class="ai1ec-popover ai1ec-popup
ai1ec-event-instance-id-1267"> <span class="ai1ec-popup-title"> <a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;courthouse-players-present-faith-county-ii-the-saga-continues&#x2F;&#x3F;instance_id&#x3D;1267" class="ai1ec-load-event">Courthouse Players&rsquo; present &lsquo;Fai...</a> <span class="ai1ec-event-location">@ Ohio County Courthouse - Courthouse Players&#039; Theatre</span> </span><div class="ai1ec-event-time"> May 4 @ 7:30 PM</div><div class="ai1ec-popup-excerpt">HARTFORD, Ky. — Another visit with the citizens of Mineola is coming to the Courthouse ...</div></div></div></div></div><div class="ai1ec-date
"> <a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-5-2017&#x2F;"><div class="ai1ec-month">May</div><div class="ai1ec-day">5</div><div class="ai1ec-weekday">Fri</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event
ai1ec-event-id-52649
ai1ec-event-instance-id-1268
"><a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;courthouse-players-present-faith-county-ii-the-saga-continues&#x2F;&#x3F;instance_id&#x3D;1268" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 7:30 PM </span> <span class="ai1ec-event-title"> Courthouse Players&rsquo; present &lsquo;Fai... <span class="ai1ec-event-location">@ Ohio County Courthouse - Courthouse Players&#039; Theatre</span> </span> </a><div class="ai1ec-popover ai1ec-popup
ai1ec-event-instance-id-1268"> <span class="ai1ec-popup-title"> <a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;courthouse-players-present-faith-county-ii-the-saga-continues&#x2F;&#x3F;instance_id&#x3D;1268" class="ai1ec-load-event">Courthouse Players&rsquo; present &lsquo;Fai...</a> <span class="ai1ec-event-location">@ Ohio County Courthouse - Courthouse Players&#039; Theatre</span> </span><div class="ai1ec-event-time"> May 5 @ 7:30 PM</div><div class="ai1ec-popup-excerpt">HARTFORD, Ky. — Another visit with the citizens of Mineola is coming to the Courthouse ...</div></div></div></div></div><div class="ai1ec-date
"> <a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-5-2017&#x2F;"><div class="ai1ec-month">May</div><div class="ai1ec-day">6</div><div class="ai1ec-weekday">Sat</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event
ai1ec-event-id-52649
ai1ec-event-instance-id-1269
"><a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;courthouse-players-present-faith-county-ii-the-saga-continues&#x2F;&#x3F;instance_id&#x3D;1269" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 7:30 PM </span> <span class="ai1ec-event-title"> Courthouse Players&rsquo; present &lsquo;Fai... <span class="ai1ec-event-location">@ Ohio County Courthouse - Courthouse Players&#039; Theatre</span> </span> </a><div class="ai1ec-popover ai1ec-popup
ai1ec-event-instance-id-1269"> <span class="ai1ec-popup-title"> <a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;courthouse-players-present-faith-county-ii-the-saga-continues&#x2F;&#x3F;instance_id&#x3D;1269" class="ai1ec-load-event">Courthouse Players&rsquo; present &lsquo;Fai...</a> <span class="ai1ec-event-location">@ Ohio County Courthouse - Courthouse Players&#039; Theatre</span> </span><div class="ai1ec-event-time"> May 6 @ 7:30 PM</div><div class="ai1ec-popup-excerpt">HARTFORD, Ky. — Another visit with the citizens of Mineola is coming to the Courthouse ...</div></div></div></div></div><div class="ai1ec-date
"> <a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-5-2017&#x2F;"><div class="ai1ec-month">May</div><div class="ai1ec-day">7</div><div class="ai1ec-weekday">Sun</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event
ai1ec-event-id-52770
ai1ec-event-instance-id-1273
"><a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;clean-up-day-for-cromwell-ballpark&#x2F;&#x3F;instance_id&#x3D;1273" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 10:00 AM </span> <span class="ai1ec-event-title"> Clean up day for Cromwell Ballpark <span class="ai1ec-event-location">@ Cromwell Ballpark </span> </span> </a><div class="ai1ec-popover ai1ec-popup
ai1ec-event-instance-id-1273"> <span class="ai1ec-popup-title"> <a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;clean-up-day-for-cromwell-ballpark&#x2F;&#x3F;instance_id&#x3D;1273" class="ai1ec-load-event">Clean up day for Cromwell Ballpark</a> <span class="ai1ec-event-location">@ Cromwell Ballpark </span> </span><div class="ai1ec-event-time"> May 7 @ 10:00 AM</div><div class="ai1ec-popup-excerpt">CROMWELL, Ky. — A community clean up will be held at Cromwell Ballpark at 10 ...</div></div></div><div class="ai1ec-event
ai1ec-event-id-52650
ai1ec-event-instance-id-1271
"><a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;courthouse-players-presents-faith-county-ii-the-saga-continues&#x2F;&#x3F;instance_id&#x3D;1271" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 2:30 PM </span> <span class="ai1ec-event-title"> Courthouse Players&rsquo; presents &lsquo;Fa... <span class="ai1ec-event-location">@ Ohio County Courthouse - Courthouse Players&#039; Theatre</span> </span> </a><div class="ai1ec-popover ai1ec-popup
ai1ec-event-instance-id-1271"> <span class="ai1ec-popup-title"> <a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;courthouse-players-presents-faith-county-ii-the-saga-continues&#x2F;&#x3F;instance_id&#x3D;1271" class="ai1ec-load-event">Courthouse Players&rsquo; presents &lsquo;Fa...</a> <span class="ai1ec-event-location">@ Ohio County Courthouse - Courthouse Players&#039; Theatre</span> </span><div class="ai1ec-event-time"> May 7 @ 2:30 PM</div><div class="ai1ec-popup-excerpt">HARTFORD, Ky. — Another visit with the citizens of Mineola is coming to the Courthouse ...</div></div></div></div></div><div class="ai1ec-date
"> <a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-5-2017&#x2F;"><div class="ai1ec-month">May</div><div class="ai1ec-day">8</div><div class="ai1ec-weekday">Mon</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event
ai1ec-event-id-51764
ai1ec-event-instance-id-488
"><a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;beaver-dam-city-commission-meeting&#x2F;&#x3F;instance_id&#x3D;488" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 6:00 PM </span> <span class="ai1ec-event-title"> Beaver Dam City Commission Meeting <span class="ai1ec-event-location">@ Beaver Dam Municipal Building</span> </span> </a><div class="ai1ec-popover ai1ec-popup
ai1ec-event-instance-id-488"> <span class="ai1ec-popup-title"> <a href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;beaver-dam-city-commission-meeting&#x2F;&#x3F;instance_id&#x3D;488" class="ai1ec-load-event">Beaver Dam City Commission Meeting</a> <span class="ai1ec-event-location">@ Beaver Dam Municipal Building</span> </span><div class="ai1ec-event-time"> May 8 @ 6:00 PM</div><a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;event&#x2F;beaver-dam-city-commission-meeting&#x2F;&#x3F;instance_id&#x3D;488"><div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://1ooz5l2jx4aw12z8tv2ic69c-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/BDCityBuilding-300x170.jpg" alt="Beaver Dam City Commission Meeting @ Beaver Dam Municipal Building" width="300" height="170"/></div> </a><div class="ai1ec-popup-excerpt">The Beaver Dam City Commission meets at 6 p.m. on the second Monday of each ...</div></div></div></div></div></div><div class="ai1ec-subscribe-buttons-widget"> <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;ocmonitor.com&#x2F;calendar&#x2F;"> View Calendar <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a></div></div></div></aside></div></div><footer class="x-colophon top" role="contentinfo"><div class="x-container max width"><div class="x-column x-md x-1-3"><div id="search-7" class="widget widget_search"><h4 class="h-widget">Search</h4><form method="get" id="searchform" class="form-search" action="https://ocmonitor.com/"> <label for="s" class="visually-hidden">Search</label> <input type="text" id="s" class="search-query" name="s" placeholder="Search"/></form></div><div id="archives-4" class="widget widget_archive"><h4 class="h-widget">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://ocmonitor.com/2017/05/'> May 2017</option><option value='https://ocmonitor.com/2017/04/'> April 2017</option><option value='https://ocmonitor.com/2017/03/'> March 2017</option><option value='https://ocmonitor.com/2017/02/'> February 2017</option><option value='https://ocmonitor.com/2015/11/'> November 2015</option><option value='https://ocmonitor.com/2015/10/'> October 2015</option><option value='https://ocmonitor.com/2015/09/'> September 2015</option><option value='https://ocmonitor.com/2015/08/'> August 2015</option><option value='https://ocmonitor.com/2015/07/'> July 2015</option><option value='https://ocmonitor.com/2015/06/'> June 2015</option><option value='https://ocmonitor.com/2015/05/'> May 2015</option><option value='https://ocmonitor.com/2015/04/'> April 2015</option><option value='https://ocmonitor.com/2015/03/'> March 2015</option><option value='https://ocmonitor.com/2015/02/'> February 2015</option><option value='https://ocmonitor.com/2015/01/'> January 2015</option><option value='https://ocmonitor.com/2014/12/'> December 2014</option><option value='https://ocmonitor.com/2014/11/'> November 2014</option><option value='https://ocmonitor.com/2014/10/'> October 2014</option><option value='https://ocmonitor.com/2014/09/'> September 2014</option><option value='https://ocmonitor.com/2014/08/'> August 2014</option><option value='https://ocmonitor.com/2014/07/'> July 2014</option><option value='https://ocmonitor.com/2014/06/'> June 2014</option><option value='https://ocmonitor.com/2014/05/'> May 2014</option><option value='https://ocmonitor.com/2014/04/'> April 2014</option><option value='https://ocmonitor.com/2014/03/'> March 2014</option><option value='https://ocmonitor.com/2014/02/'> February 2014</option><option value='https://ocmonitor.com/2014/01/'> January 2014</option><option value='https://ocmonitor.com/2013/12/'> December 2013</option><option value='https://ocmonitor.com/2013/11/'> November 2013</option><option value='https://ocmonitor.com/2013/10/'> October 2013</option><option value='https://ocmonitor.com/2013/09/'> September 2013</option><option value='https://ocmonitor.com/2013/08/'> August 2013</option><option value='https://ocmonitor.com/2013/07/'> July 2013</option><option value='https://ocmonitor.com/2013/06/'> June 2013</option><option value='https://ocmonitor.com/2013/05/'> May 2013</option><option value='https://ocmonitor.com/2013/04/'> April 2013</option><option value='https://ocmonitor.com/2013/03/'> March 2013</option><option value='https://ocmonitor.com/2013/02/'> February 2013</option><option value='https://ocmonitor.com/2013/01/'> January 2013</option><option value='https://ocmonitor.com/2012/12/'> December 2012</option><option value='https://ocmonitor.com/2012/11/'> November 2012</option><option value='https://ocmonitor.com/2012/10/'> October 2012</option><option value='https://ocmonitor.com/2012/09/'> September 2012</option><option value='https://ocmonitor.com/2012/08/'> August 2012</option><option value='https://ocmonitor.com/2012/07/'> July 2012</option><option value='https://ocmonitor.com/2012/06/'> June 2012</option><option value='https://ocmonitor.com/2012/05/'> May 2012</option><option value='https://ocmonitor.com/2012/04/'> April 2012</option><option value='https://ocmonitor.com/2012/03/'> March 2012</option><option value='https://ocmonitor.com/2012/02/'> February 2012</option></select></div></div><div class="x-column x-md x-1-3"><div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="h-widget">Sections</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-51705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51705 tax-item tax-item-1"><a href="https://ocmonitor.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-51707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51707 tax-item tax-item-5578"><a href="https://ocmonitor.com/category/news/local/">Local</a></li><li id="menu-item-51706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51706 tax-item tax-item-5579"><a href="https://ocmonitor.com/category/news/state/">State</a></li></ul></li><li id="menu-item-51708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51708 tax-item tax-item-8"><a href="https://ocmonitor.com/category/obituaries/">Obituaries</a></li><li id="menu-item-51710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51710 tax-item tax-item-7"><a href="https://ocmonitor.com/category/community/">Community</a><ul class="sub-menu"><li id="menu-item-51711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711 tax-item tax-item-10"><a href="https://ocmonitor.com/category/community/education/">Education</a></li><li id="menu-item-51712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51712 tax-item tax-item-11"><a href="https://ocmonitor.com/category/community/farm/">Farm</a></li></ul></li><li id="menu-item-51751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51751"><a href="https://ocmonitor.com/events/">Calendar</a></li><li id="menu-item-51713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51713 tax-item tax-item-12"><a href="https://ocmonitor.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-51714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51714 tax-item tax-item-166"><a href="https://ocmonitor.com/category/opinion/otb/">Off Topic Blog (OTB)</a></li></ul></li><li id="menu-item-51756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51756"><a href="https://ocmonitor.com/calendar/">Calendar</a></li></ul></div></div></div><div class="x-column x-md x-1-3 last"><div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="h-widget">Contact Information</h4><div class="menu-about-footer-menu-container"><ul id="menu-about-footer-menu" class="menu"><li id="menu-item-51718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51718"><a href="https://ocmonitor.com/about-us/">About Us</a></li><li id="menu-item-51717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51717"><a title="Contact Info" href="https://ocmonitor.com/contact-us/">Contact Us</a></li><li id="menu-item-51716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51716"><a href="https://ocmonitor.com/submit-newstips/">Submit News/Tips</a></li></ul></div></div></div></div></footer><footer class="x-colophon bottom" role="contentinfo"><div class="x-container max width"><div class="x-colophon-content"> © 2012-2017 Ohio County Monitor</div><ul class="x-nav"><li><a href="https://ocmonitor.com/wp-admin/nav-menus.php">Assign a Menu</a></li></ul><div class="x-social-global"><a href="https://www.facebook.com/OCMonitor/" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/ocmonitor" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/OhioCountyMonitor" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a></div></div></footer></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class="x-icon-angle-up" data-x-icon="&#xf106;"></i> </a><div class="x-widgetbar collapse"><div class="x-widgetbar-inner"><div class="x-container max width"><div class="x-column x-md x-1-2"><div id="nav_menu-11" class="widget widget_nav_menu"><div class="menu-news-menu-container"><ul id="menu-news-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-31307"><a href="http://ocmonitor.com/">Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31310"><a href="https://ocmonitor.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31308"><a href="https://ocmonitor.com/submit-newstips/">Submit News/Tips</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31309"><a href="https://ocmonitor.com/contact-us/">Contact Us</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28668 tax-item tax-item-1"><a href="https://ocmonitor.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31457 tax-item tax-item-5578"><a href="https://ocmonitor.com/category/news/local/">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31458 tax-item tax-item-5579"><a href="https://ocmonitor.com/category/news/state/">State</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28671 tax-item tax-item-8"><a href="https://ocmonitor.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31304 tax-item tax-item-12"><a href="https://ocmonitor.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305 tax-item tax-item-166"><a href="https://ocmonitor.com/category/opinion/otb/">Off Topic Blog (OTB)</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28672 tax-item tax-item-7"><a href="https://ocmonitor.com/category/community/">Community</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28673 tax-item tax-item-10"><a href="https://ocmonitor.com/category/community/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28674 tax-item tax-item-11"><a href="https://ocmonitor.com/category/community/farm/">Farm</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51757"><a href="https://ocmonitor.com/calendar/">Calendar</a></li></ul></div></div><div id="search-6" class="widget widget_search"><form method="get" id="searchform" class="form-search" action="https://ocmonitor.com/"> <label for="s" class="visually-hidden">Search</label> <input type="text" id="s" class="search-query" name="s" placeholder="Search"/></form></div></div><div class="x-column x-md x-1-2 last"></div></div></div></div><a href="#" class="x-btn-widgetbar collapsed" data-toggle="collapse" data-target=".x-widgetbar"> <i class="x-icon-plus-circle" data-x-icon="&#xf055;"><span class="visually-hidden">Toggle the Widgetbar</span></i> </a><div style="display:none"></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script> <script type='text/javascript' src='https://ocmonitor.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.19'></script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "970ada3c4c";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://ocmonitor.com/2017/04/14/governor-signs-bill-for-bible-literacy-courses/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'29425642',post:'52487',tz:'-5',srv:'ocmonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '29425642', '52487' ]);</script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>